System Requirements

Java Development Kit

Java SE

Application Server

J2EE application servers supporting Servlet 2.5 and JSP 2.1.

Recommended Application Servers

  • Apache Tomcat
  • Oracle WebLogic Application Server
  • IBM WebSphere Application Server

Database Management System

  • MySQL
  • Oracle
  • DB2

Web Browser

  • Chrome
  • Firefox ESR
  • Internet Explorer
  • Safari (Mac)
For more detailed versions for each, please check System Requirements of infoScoop Documents.